Vendor Services
Brands
- HPE
- Cisco
- VMWare
- Fortinet
- Lenovo
- More
Price
- $0 - $400
- $400 - $1100
- $1100 - $3000
- $3000 - $9500
- $9500+
Type
- Service
- Warranty
Service Duration
- 1 Year
- 3 Year
- 5 Year
- 4 Year
- 2 Year
- More
Provided Support
- Phone Support
- Parts Replacement
- Repair
- New Releases Update
- Web Knowledge Base Access
- More
Service Location
- On-site
- Service Depot
- Carry-in
- Carry-in/Service Depot
- On-site/Service Depot
- More
Advanced Options
5564
HPE
4602
Cisco
3676
VMWare
1964
Fortinet
1880
Lenovo
1348
HP
1115
Zebra
608
SonicWall
428
APC
255
Datalogic
243
Dell
241
Veritas
213
Poly
121
Extreme Networks
97
Microsoft
87
Eaton
83
Red Hat
73
Datto
41
McAfee
36
Acronis
28
Apple
21
Vertiv
17
ASUS
13
Epson
6
Cambium
5
Ergotron
5
Logitech
4
Kyocera
3
HoneyWell
3
Dynabook
2
Ivanti
2
Empreus IT Support
1
CyberPower
1
Samsung
1
Synology
1
Toshiba
5698
$0 - $400
4572
$400 - $1100
4222
$1100 - $3000
4177
$3000 - $9500
4119
$9500+
17654
Service
4067
Warranty
6967
1 Year
4361
3 Year
2890
5 Year
1600
4 Year
995
2 Year
139
2 Month
116
1 Year / 6 Incident
66
7 Year
64
3 Year / 18 Incident
59
1 Year / 4 Incident
44
12 Month
39
36 Month
38
1 Month
25
1 Incident
23
48 Month
23
6 Year
22
24 Month
22
4 Year / 24 Incident
18
5 Year / 30 Incident
16
2 Year / 12 Incident
13
1 Year / 1 Incident
13
3 Year / 2 Incident
13
60 Month
11
3 Year / 12 Incident
10
3 Year / 3 Incident
7
2 Year / 2 Incident
7
4 Year / 2 Incident
6
1 Day
5
21 Month
4
1 Year / 3 Incident
4
1 Year / 5 Incident
3
1 Year / 20 Incident
3
5 Day
2
1 Month / 20 Incident
2
1 Year / 10 Incident
2
3 Day
2
3 Year / 1 Incident
2
3 Year / 20 Incident
1
1 Hour
1
10 Day
1
2 Year / 18 Incident
1
20 Day
1
240 Minute
1
3 Hour
1
3 Year / 4 Incident
1
3 Year / 6 Incident
1
6 Hour
1
6 Month
1
8 Hour
1
9 Month
11529
Phone Support
7215
Parts Replacement
5531
Repair
5435
New Releases Update
5244
Web Knowledge Base Access
4692
Replacement
3306
Web Support
2771
Email Support
2546
Emergency Telephone Support
1619
Remote Diagnosis
1452
Remote Monitoring
1062
Defective Media Retention
962
Software Support
920
Diagnosis
833
Accidental Damage Protection
814
Software Update
548
Software Upgrade
482
Hardware Support
431
Online Training
391
Online Knowledge Base/Documentations/Forums
366
Live Chat
360
Commissioning
334
Knowledge Base Access
313
Online Access to Product Updates
313
Online Access to Product Upgrades
311
Remote Software Assistance
303
Reporting
292
Installation
275
Fax-On-Demand
261
Online Return Material Authorization (RMA)
255
Comprehensive Defective Material Retention
254
Customer Dashboard
243
Remote Technical Support
240
Visual Remote Guidance
224
Troubleshooting
207
Logistics
175
Consulting
167
Case Management
158
Software Maintenance
147
Intrusion Definition Update
136
Online Support Tools Access
121
Cleaning
121
Configuration
118
Escalation Support
117
Firmware Updates
117
Firmware Upgrade
114
Virus Definitions Update
110
Email Database Update
110
URL Database Update
96
Analysis
6236
On-site
3389
Service Depot
600
Carry-in
11
Carry-in/Service Depot
4
On-site/Service Depot
3
Carry-in/On-site