Vendor Services
Brands
- HPE
- Cisco
- VMWare
- Fortinet
- Lenovo
- More
Price
- $0 - $400
- $400 - $1100
- $1100 - $3000
- $3000 - $9500
- $9500+
Type
- Service
- Warranty
Service Duration
- 1 Year
- 3 Year
- 5 Year
- 4 Year
- 2 Year
- More
Provided Support
- Phone Support
- Parts Replacement
- Repair
- New Releases Update
- Web Knowledge Base Access
- More
Service Location
- On-site
- Service Depot
- Carry-in
- Carry-in/Service Depot
- On-site/Service Depot
- More
Advanced Options
5563
HPE
4597
Cisco
3676
VMWare
1962
Fortinet
1880
Lenovo
1584
Zebra
1349
HP
608
SonicWall
427
APC
255
Datalogic
243
Dell
241
Veritas
213
Poly
119
Extreme Networks
110
Red Hat
97
Microsoft
87
Eaton
73
Datto
41
McAfee
36
Acronis
28
Apple
21
Vertiv
17
ASUS
13
Epson
6
Cambium
6
Kyocera
5
Ergotron
5
Logitech
3
HoneyWell
3
Dynabook
2
Ivanti
2
Empreus IT Support
1
CyberPower
1
Samsung
1
Synology
1
Toshiba
5720
$0 - $400
4786
$400 - $1100
4366
$1100 - $3000
4207
$3000 - $9500
4197
$9500+
17955
Service
4249
Warranty
7025
1 Year
4559
3 Year
3063
5 Year
1614
4 Year
1014
2 Year
140
2 Month
116
1 Year / 6 Incident
89
7 Year
64
3 Year / 18 Incident
59
1 Year / 4 Incident
44
12 Month
39
36 Month
38
1 Month
25
1 Incident
23
48 Month
23
6 Year
22
24 Month
22
4 Year / 24 Incident
18
5 Year / 30 Incident
16
2 Year / 12 Incident
13
1 Year / 1 Incident
13
3 Year / 2 Incident
13
60 Month
11
3 Year / 12 Incident
10
3 Year / 3 Incident
7
2 Year / 2 Incident
7
4 Year / 2 Incident
6
1 Day
5
21 Month
4
1 Year / 3 Incident
4
1 Year / 5 Incident
3
1 Year / 20 Incident
3
5 Day
2
1 Month / 20 Incident
2
1 Year / 10 Incident
2
3 Day
2
3 Year / 1 Incident
2
3 Year / 20 Incident
1
1 Hour
1
10 Day
1
2 Year / 18 Incident
1
20 Day
1
240 Minute
1
3 Hour
1
3 Year / 4 Incident
1
3 Year / 6 Incident
1
6 Hour
1
6 Month
1
8 Hour
1
9 Month
12000
Phone Support
7326
Parts Replacement
5828
Repair
5605
New Releases Update
5389
Web Knowledge Base Access
4855
Replacement
3323
Web Support
2769
Email Support
2546
Emergency Telephone Support
1619
Remote Diagnosis
1452
Remote Monitoring
1211
Diagnosis
1123
Software Support
1114
Accidental Damage Protection
1062
Defective Media Retention
833
Software Update
604
Online Training
582
Live Chat
566
Software Upgrade
514
Commissioning
483
Hardware Support
462
Customer Dashboard
456
Reporting
391
Online Knowledge Base/Documentations/Forums
339
Logistics
334
Knowledge Base Access
318
Case Management
313
Online Access to Product Updates
313
Online Access to Product Upgrades
311
Remote Software Assistance
297
Installation
275
Fax-On-Demand
268
Online Return Material Authorization (RMA)
255
Comprehensive Defective Material Retention
243
Remote Technical Support
240
Visual Remote Guidance
224
Troubleshooting
175
Consulting
158
Software Maintenance
158
Spares Pool Management
157
Cleaning
147
Intrusion Definition Update
144
Online Support Tools Access
127
Configuration
118
Escalation Support
117
Firmware Upgrade
115
Firmware Updates
114
Virus Definitions Update
110
Email Database Update
110
URL Database Update
6264
On-site
3481
Service Depot
688
Carry-in
11
Carry-in/Service Depot
4
On-site/Service Depot
3
Carry-in/On-site