Vendor Services
Brands
- HPE
- Cisco
- VMWare
- Lenovo
- Fortinet
- More
Price
- $0 - $400
- $400 - $1000
- $1000 - $2700
- $2700 - $8400
- $8400+
Type
- Service
- Warranty
Service Duration
- 1 Year
- 3 Year
- 5 Year
- 4 Year
- 2 Year
- More
Provided Support
- Phone Support
- Parts Replacement
- Repair
- New Releases Update
- Replacement
- More
Service Location
- On-site
- Service Depot
- Carry-in
- Carry-in/Service Depot
- On-site/Service Depot
- More
Advanced Options
5610
HPE
4665
Cisco
2298
VMWare
1887
Lenovo
1502
Fortinet
1139
Zebra
1134
HP
467
SonicWall
435
APC
269
Dell
257
Datalogic
242
Veritas
213
Poly
122
Extreme Networks
109
Microsoft
106
Red Hat
87
Eaton
73
Datto
41
McAfee
36
Acronis
36
CyberPower
28
Apple
21
Vertiv
19
ASUS
13
Epson
11
Logitech
8
Kyocera
7
SMART Technologies
6
Cambium
6
Ergotron
3
HoneyWell
3
Samsung
3
Dynabook
2
Ivanti
2
Synology
2
Empreus IT Support
1
QNAP
1
Toshiba
5159
$0 - $400
3976
$400 - $1000
3954
$1000 - $2700
3918
$2700 - $8400
3857
$8400+
16594
Service
3830
Warranty
6246
1 Year
4223
3 Year
2809
5 Year
1537
4 Year
885
2 Year
119
2 Month
90
1 Year / 6 Incident
72
7 Year
55
1 Year / 4 Incident
43
3 Year / 18 Incident
30
1 Month
30
12 Month
26
1 Incident
26
36 Month
22
6 Year
13
1 Year / 1 Incident
12
48 Month
11
3 Year / 12 Incident
10
24 Month
6
3 Year / 3 Incident
5
21 Month
4
1 Day
4
1 Year / 3 Incident
4
1 Year / 5 Incident
4
3 Year / 2 Incident
4
60 Month
3
4 Year / 2 Incident
2
1 Year / 10 Incident
2
2 Year / 2 Incident
2
3 Day
1
2 Hour
1
3 Hour
1
3 Year / 1 Incident
1
3 Year / 4 Incident
1
3 Year / 6 Incident
1
6 Month
1
8 Hour
1
9 Month
10607
Phone Support
7105
Parts Replacement
5604
Repair
4792
New Releases Update
4694
Replacement
4566
Web Knowledge Base Access
2763
Web Support
2095
Email Support
1902
Emergency Telephone Support
1657
Remote Diagnosis
1083
Defective Media Retention
1064
Remote Monitoring
924
Diagnosis
835
Accidental Damage Protection
797
Software Support
796
Software Update
518
Hardware Support
517
Software Upgrade
439
Online Training
393
Live Chat
357
Commissioning
305
Knowledge Base Access
290
Reporting
279
Installation
261
Comprehensive Defective Material Retention
261
Online Return Material Authorization (RMA)
255
Customer Dashboard
241
Visual Remote Guidance
226
Online Knowledge Base/Documentations/Forums
215
Logistics
213
Troubleshooting
168
Case Management
160
Consulting
159
Software Maintenance
158
Remote Technical Support
150
Online Access to Product Updates
150
Online Access to Product Upgrades
139
Intrusion Definition Update
134
Online Support Tools Access
124
Cleaning
118
Escalation Support
117
Configuration
105
Virus Definitions Update
102
Email Database Update
102
URL Database Update
100
Firmware Upgrade
97
Escalation Management
96
Travel Expense Coverage
94
Wear & Tear
92
Firmware Updates
6187
On-site
3374
Service Depot
563
Carry-in
11
Carry-in/Service Depot
4
On-site/Service Depot
3
Carry-in/On-site